закрыть

Начни общаться с фанатами BMW!

ЖМИ
BMWFanatics Club
БМВЕ46Клуб
Форум Российского клуба любителей БМВ - ex BMW E46 Club

  • Не в сети
    • гость клуба
    • гость клуба
  • 23 02 2020, 20:04
  • 11
    • Профиль
    • Авто: bmw e46, 1999г.
    • Торговая репутация:
    • Откуда: г.Петрозаводск
    • Репутация: 0
    • Гость
Всем привет, ситуация такая, у машины нет тяги до 2000 после двух вроде как то начинает ехать, сильно жрет топливо 17л, проверил сканером ошибка P0340 ( Camshaft Position sensor "A" Circuit) как я понял это датчик положения распредвала на впуск, датчик заменил купил не оригинал ERA, поставил ошибки стер и она опять вылезла, тяги по прежнему нет, пробовал отключить датчик без него машина заводиться со второго раза и при трогании не большой провал , пробовал отключать датчик на выпуск вообще ни какой реакции что он есть что его нет, смотрел по ошибкам горит только одна P0340 ( Camshaft Position sensor "A" Circuit), может быть эта ошибка по датчику на выпуск? или это vanos
помогите пожалуйста кто знает.
по мимо этой ошибки есть ошибка по лямде (банка 1 сенсор 2)
машина работает ровано, обороты не плавают, иногда бывает чувствуется детонация легкая, заводиться всегда хорошо, посторонних звуков и шелеста от двигателя не слышно.
Машина BMW E46 M52B20TU

  • Не в сети
  • Аватара пользователя
    • Бурда клуба
  • 02 05 2012, 11:26
  • 4246
    • Профиль
    • Авто: e46 330i рест
    • Торговая репутация: +6
    • Откуда: Екб Свердловская область
    • Репутация: 5957
    • ГуруГуруГуруГуруГуруГуруГуруГуруГуруГуру
Я как то раз на замену оригиналам кросовок asics, купил на рынке асикс за 800р, дома подошва отпала..

bozman :
Меня зовут Максим, я стал владельцем ведра с проблемами е39 530i. Почему я ее купил и сам точно не знаю, потому что всегда мечтал про е46.
  • Не в сети
    • гость клуба
    • гость клуба
  • 01 09 2019, 18:47
  • 42
    • Профиль
    • Авто: Bmw e39 525d, Bmw e46 compact 318ti.
    • Торговая репутация:
    • Репутация: 0
    • Гость
Была такая фигня тоже на е46 м52б25
По впуску.
Купили от Febi вроде, работала может неделю. Потом опять ощибка p0340.
Контакты чистили не помогло, снял с рабочей машины не новый но оригинал и вуаля работает.

  • Не в сети
    • гость клуба
    • гость клуба
  • 23 02 2020, 20:04
  • 11
    • Профиль
    • Авто: bmw e46, 1999г.
    • Торговая репутация:
    • Откуда: г.Петрозаводск
    • Репутация: 0
    • Гость
Georg :
Была такая фигня тоже на е46 м52б25
По впуску.
Купили от Febi вроде, работала может неделю. Потом опять ощибка p0340.
Контакты чистили не помогло, снял с рабочей машины не новый но оригинал и вуаля работает.

Georg
а когда датчик умер опять пропала тяга? машина заводилась с первого раза?
просто я ни когда не сталкивался с этим, у меня что датчик который стоял что который я поставил ведут себя одинаково нет тяги на низах, отсоединяешь машина заводиться не с первого раза, провалы при троганье, тяга такая же. пробовал ставить датчик от BMW E34 тоже самое. но когда отключаю датчик на выпуск вообще ни чего не меняется, машина работает также, и ошибки нет что нет связи с датчиком.

  • Не в сети
    • гость клуба
    • гость клуба
  • 01 09 2019, 18:47
  • 42
    • Профиль
    • Авто: Bmw e39 525d, Bmw e46 compact 318ti.
    • Торговая репутация:
    • Репутация: 0
    • Гость
У нас тоже не всегда была ошибка.
Заводилась плохо и тяга пропадала.
Проверь штекер может контакты оксидировались.

  • Не в сети
  • Аватара пользователя
    • завсегдатай клуба
    • завсегдатай клуба
  • 07 07 2012, 18:57
  • 612
    • Профиль
    • Авто: BMW 328i sedan на палке
    • Торговая репутация:
    • Откуда: Домодедово
    • Изображения: 0
    • Репутация: 315
    • Новенький
Georg :
Была такая фигня тоже на е46 м52б25
По впуску.
Купили от Febi вроде, работала может неделю. Потом опять ощибка p0340.
Контакты чистили не помогло, снял с рабочей машины не новый но оригинал и вуаля работает.

::1:: До сих пор лежит новый датчик от Febi или Мahle, не помню. 2240т.р. В итоге оригинал 4864т.р., 4 года как...... БМВ ёпта!

  • Не в сети
  • Аватара пользователя
    • ветеран клуба
    • ветеран клуба
  • 05 09 2011, 20:25
  • 5410
    • Профиль
    • Авто: BMW 323i e46 седан (2000 год)
    • Торговая репутация:
    • Откуда: Россия, Республика Татарстан, Казань
    • Изображения: 56
    • Репутация: 27
    • Гость
Как то тоже пропала тяга. Машину как будто держали за жопу , но заводилась всегда нормально. Как то промелькнула ошибка по датчику распреда. Думаю поменяю оба разом и впуск и выпуск (ставил оба febi). Всё стало норм, тачка поехала хорошо. но появился странный баг. 1 из 10 запусков машина просто маслает стартером секунды две и заводится потом только, при этом едет плохо. Но это не критично.

__________________________________________________________________________
| ///M- сила буквы ::butch::
  • Не в сети
    • гость клуба
    • гость клуба
  • 01 09 2019, 18:47
  • 42
    • Профиль
    • Авто: Bmw e39 525d, Bmw e46 compact 318ti.
    • Торговая репутация:
    • Репутация: 0
    • Гость
Alex :
Как то тоже пропала тяга. Машину как будто держали за жопу , но заводилась всегда нормально. Как то промелькнула ошибка по датчику распреда. Думаю поменяю оба разом и впуск и выпуск (ставил оба febi). Всё стало норм, тачка поехала хорошо. но появился странный баг. 1 из 10 запусков машина просто маслает стартером секунды две и заводится потом только, при этом едет плохо. Но это не критично.

Если так заводится то и ошибки должны быть, если нет то старые по очереди поставить и поездить.

  • Не в сети
  • Аватара пользователя
    • ветеран клуба
    • ветеран клуба
  • 05 09 2011, 20:25
  • 5410
    • Профиль
    • Авто: BMW 323i e46 седан (2000 год)
    • Торговая репутация:
    • Откуда: Россия, Республика Татарстан, Казань
    • Изображения: 56
    • Репутация: 27
    • Гость
Georg :
Alex :
Как то тоже пропала тяга. Машину как будто держали за жопу , но заводилась всегда нормально. Как то промелькнула ошибка по датчику распреда. Думаю поменяю оба разом и впуск и выпуск (ставил оба febi). Всё стало норм, тачка поехала хорошо. но появился странный баг. 1 из 10 запусков машина просто маслает стартером секунды две и заводится потом только, при этом едет плохо. Но это не критично.

Если так заводится то и ошибки должны быть, если нет то старые по очереди поставить и поездить.


Ошибки только по лямбдам, вырезал каты, до сих пор еще не прошил. и по подогреву термоса. больше нет ничего. А менять обратно чё то так кайфалом. Гаража нет, на улице холодно. Нужно ждать дачный сезон , там под пивко уже хоть движок перебрать можно ::40::

__________________________________________________________________________
| ///M- сила буквы ::butch::
  • Не в сети
    • гость клуба
    • гость клуба
  • 23 02 2020, 20:04
  • 11
    • Профиль
    • Авто: bmw e46, 1999г.
    • Торговая репутация:
    • Откуда: г.Петрозаводск
    • Репутация: 0
    • Гость
Вообщем вроде разобрался, проверил проводку от датчика до блока вроде норм, решил съездить на диагностику, съездил, ошибку показала по датчику на выпуск а не на впуск как я до этого думал, купил датчик Hella, поставил, ошибку стер больше пока не появлялась, тяга появилась. Всем спасибо!

и вопрос нужно ли делать адаптацию этого датчика?

  • Не в сети
  • Аватара пользователя
    • ветеран клуба
    • ветеран клуба
  • 05 09 2011, 20:25
  • 5410
    • Профиль
    • Авто: BMW 323i e46 седан (2000 год)
    • Торговая репутация:
    • Откуда: Россия, Республика Татарстан, Казань
    • Изображения: 56
    • Репутация: 27
    • Гость
rols23 :
Вообщем вроде разобрался, проверил проводку от датчика до блока вроде норм, решил съездить на диагностику, съездил, ошибку показала по датчику на выпуск а не на впуск как я до этого думал, купил датчик Hella, поставил, ошибку стер больше пока не появлялась, тяга появилась. Всем спасибо!

и вопрос нужно ли делать адаптацию этого датчика?


нет никаких адаптаций у этих датчиков

__________________________________________________________________________
| ///M- сила буквы ::butch::
  • Не в сети
    • гость клуба
    • гость клуба
  • 23 02 2020, 20:04
  • 11
    • Профиль
    • Авто: bmw e46, 1999г.
    • Торговая репутация:
    • Откуда: г.Петрозаводск
    • Репутация: 0
    • Гость
Alex :
rols23 :
Вообщем вроде разобрался, проверил проводку от датчика до блока вроде норм, решил съездить на диагностику, съездил, ошибку показала по датчику на выпуск а не на впуск как я до этого думал, купил датчик Hella, поставил, ошибку стер больше пока не появлялась, тяга появилась. Всем спасибо!

и вопрос нужно ли делать адаптацию этого датчика?


нет никаких адаптаций у этих датчиков

понял, спасибо!

Показать сообщения за:  Сортировать по:  

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Яндекс.Метрика
© 2006-2018 BMW fanatics Club - Клуб БМВ Фанатикс и Е46 Клуб. Поддержка Bitstore.